Patchowanie homebrew na NDS

Wielu ma problem z odpaleniem homebrew, co jest winą braku kompatybilności dla danego programatora NDS. Ale oto poradnik jak go spatchować i co zrobić, żeby działał.

1.Ściągnij dany plik DLDI, który odpowiada dla danego programatora z tej strony:
http://chishm.drunkencoders.com/DLDI/

2. Po tym jak ściągnąłeś DLDI czas na program do patchowania. Polecam Win32 GUI:
http://dldi.drunkencoders.com/uploads/f/f7/Dlditool-win32-gui.zip

3.Po wypakowaniu uruchom program i:
a) Za pomocą DLDI zlokalizuj folder, gdzie jest dany plik DLDI
b) W binaries wybierz homebrew do patchowania (można wybrać więcej niż 1 plik)
c) Po wybraniu wciśnij Patch

Jeśli pojawił się komunikat „Patched Successfully”, to oznacza, że hombrew jest spatchowany i gotowy do uruchomienia dla danego programatora.
Do czego służą programatory w Nintendo DS?
Służą do odpalania plików w Nintendo DS.

Jakie pliki obsługuje dany programator?
Dany programator głównie obsługuje gry Nintendo DS, a także obrazki, filmy, muzykę i homebrew.

Jakie są programatory do NDS?
Oto lista:
R4DS
M3 DS Simply
EDGE
DS Link
G6DS
DSTT
YushenDS
Ninja Pass
SuperCard DS
EZFlash V
DS-Xtreme
CycloDS Evolution
Acekard R.P.G
Acekard 2
Itouch Ds
M3DS Real
N-Card

Czy coś trzeba mieć do danego programatora?
Oczywiście, głównie trzeba mieć kartę microSD 1-2GB

Czy dany programator obsługuje kartę microSDHC?
Tak, ale tylko SuperCard DS, Acekard 2, Acekard R.P.G, CycloDS Evolution, DS Link, M3DS Real i R4 SDHC.

Co to jest homebrew?
Homebrew jest to program/gra stworzona dla danej konsoli przez użytkowników.

Mam jeden programator, ale najnowsze gry nie działają!
Trzeba ściągnąć najnowszą wersję GUI ze strony danego programatora.

Kupiłem programator, dodałem gry, ale nie chce mi się odpalać!
Są 2 powody dlaczego programator nie chce się odpalić:
1. Nie dodałeś do karty GUI.
2. Masz podrobioną wersję programatora.

Ściągnąłem homebrew, ale nie chce mi się odpalać. Czemu?
Najprawdopodobniej dany homebrew nie obsługuje danego programatora lub karty, więc należy mieć DLDI i spatchować homebrew.

Co to jest DLDI?
DLDI jest to plik z kodem, który umożliwia danemu homebrew, żeby był kompatybilny z danym programatorem.

Co należy zrobić, żeby spatchować dany homebrew?
Najpierw ściągnij plik DLDI dla danego programatora i program to patchowania (najlepiej Win32 GUI wykonany przez Adam Hodson (bob_fossil) i Maxim).

Gdzie można kupić programator?
Programatory można kupić w każdym sklepie internetowym w cenie od 120 do 200 zł.

Czemu dany homebrew ma rozszerzenie *.ds.gba?
To może wyjaśniać tylko jedno… Żeby dany homebrew działał trzeba mieć także programator dla GameBoy Advance. Ale niektóre homebrew nie potrzebują drugiej karty na GBA.

Jakie są programatory GBA?
Oto lista:
M3 Perfect
SuperCard
GBA Movie Player
Max Media Player

Data dodania: 2 lutego 2009Autor: GOKUSSJ6

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *


Copyright by EmuSite Team; 2006-2017
Design by Patryk M. (patro)

All rights reserved.

statystyka